Modem 1 - -..................................................Client Group 1 (192.168.1.1-10)
.................|................................................|
.................|Switch - - PC Mikrotik - - Switch - -
.................|................................................|
Modem 2 - -..................................................Client Group 2 (192.168.1.20-30)
Ket:
IP Modem 1 192.168.2.1
IP Modem 1 192.168.2.2
IP Mikrotik ke Modem 192.168.2.3
IP Mikrotik ke Client 192.168.1.100
nah yang mau saya tanyakan, gemana ngarahin client di group 1 pake modem 1 dan client di group 2 pake modem 2
solusi :
Metode yang seperti ini namanya Metode Static Route bukan Load Balancing.
Berikut settingan Net ane gan
Modem A 192.168.1.1
Modem B 192.168.2.1
Group 1 192.168.0.2 - 192.168.0.8
Group 2 192.168.0.9 - 192.168.0.18
pertama buat address list untuk masing" group
Code:
/ ip firewall address-list
add list=1MB address=192.168.0.2 disabled=no comment="PC 1-6"
add list=1MB address=192.168.0.3 disabled=no
add list=1MB address=192.168.0.4 disabled=no
add list=1MB address=192.168.0.5 disabled=no
add list=1MB address=192.168.0.6 disabled=no
add list=2MB address=192.168.0.7 disabled=no
add list=2MB address=192.168.0.8 disabled=no comment="PC 7-18"
add list=2MB address=192.168.0.9 disabled=no
dst sampe
add list=2MB address=192.168.0.19 disabled=no
Code:
/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark="WAN 1" src-address-list=1MB passtrough=no
add action=mark-routing chain=prerouting new-routing-mark="WAN 2" src-address-list=2MB passtrough=no
Code:
/ip route add dst-address=0.0.0.0/0 gateway=ppoe-out1 scope=255 target-scope=10 routing-mark="WAN 1" comment="Koneksi WAN1" disabled=no add dst-address=0.0.0.0/0 gateway=ppoe-out2 scope=255 target-scope=10 routing-mark="WAN 2" comment="Koneksi WAN2" disabled=no
Code:
/ip route add dst-address=0.0.0.0/0 gateway=ppoe-out2 scope=255 target-scope=10 routing-mark="WAN 1" comment="Koneksi WAN1" disabled=no distance=2 add dst-address=0.0.0.0/0 gateway=ppoe-out1 scope=255 target-scope=10 routing-mark="WAN 2" comment="Koneksi WAN2" disabled=no distance=2
Code:
/ip firewall address-list add list=hotspot address=192.168.10.0/24
Code:
/ip firewall mangle add action=mark-routing chain=prerouting src-address-list=hotspot new-routing-mark=WAN1 passtrough=no
Credit